51331Ba-zyonn
 しかもそれを書いている人はIDと名前にDQXとか入ってるDQXが好き層。
 ちなみにこのサムネはUE4の最新版が対応しているプラットフォーム一覧ですけど…
 という事で1には「ニシくん」とでも入れておけば良いんですかね。
スポンサーリンク


via ■■速報@ゲーハー板 ver.51330■■

 “これどういうこと??UE4のバージョンってなんだ??”
[Twitter: three_dog_DQX‏ @three_dog_DQX]
悲報
アンリアルエンジン的にswitchよりPS4は低性能(稼働出来るバージョンが低い)だから
低性能を嘲る者は低性能に泣く

 “私は馬鹿ですって自己紹介”
 “UE5なのかな”
 “ニシくんはただの笑いものってこと”
 “私は馬鹿ですってアピールだよ;ω;”
 “こいつの頭が低性能って事だよ”
 “低性能に~をまさに体現しとるやん、しかも思い込みで”
 “ツイッターで悲報とか書いて嘘をツイートしてRT0いいね0の気持ちってどんなもんだろう”
 “この子の勘違い絶対ドラクエ11のせいだろ”
 ┗“UE4のバージョン変えたから作り直したって言ってたあれか、なんでこれでSwitchが高性能ってロジックになるんや”
 “ニシくんがUEのバージョンはスイッチの方がって去年ぐらいに散々騒いでた記憶があるから、真に受ける低性能なのも中にはおるんやろ”
 “DQXIの開発陣一味が頓珍漢なことを言ったせいだよね”

 まあそれこそゲハで現実見てきて、自分に都合の良い情報しか取り込んでない人というのはいるわけですけど…流石にこれはどうなのか。
 そもそもDQXIの開発に使ったUE4のバージョンがPS4版と…元々は海外版で違うからって説明でしたっけ?それで差分が適用できないっていうのが色々とおかしいんですよね。

 以下ちょっと重い記事なので出先で開く場合は注意して下さい。
[Unrealengine.com: Unreal Engine 4.22 がリリースされました!]

 軽く検索してもこんなものが出てくる訳ですが、UE4の最新版である4.22はこの4月にリリースされたばかり、ちなみに今月は4.23のプレビュー版その1が出ているようです。

 でコンソール版についてはPS4/NSw/Xb1と普通に3機種とも利用可能みたいですけど、“アンリアルエンジン的に低性能”じゃなくなっちゃいましたねえ。

 UE4といったら開発元のEpicが出してきたこれの方が参考にするには妥当ではないですか。
[当ブログ: [特低性能]「Fortnite」パッチノートの“特にSwitchなどの低めのスペックのデバイス”との表記から不自然に「Switch」だけが削られる]

 UE4の対応プラットフォームにはPCやゲーム機向け以外にもHTML5、iOS、Androidといったものも並んでいるのに、その中で“特に低性能”と名指しされるのが任ッチ。
 ポータブルモードでは最早ミドルレンジのスマよりも性能は下でしょう、ストレージ周りも最低クラスでしょうから。

CODE VEIN【予約特典】描きおろし「CODE VEIN」&「GOD EATER」コラボデザインの特製クリアカード (パッケージ版限定) 、「GOD EATER」コラボ武器セットとBGM付き豪華PS4用オリジナルテーマが入手できるプロダクトコード (付) 【早期購入特典】ゲーム内で「吸血牙装オウガ 亡蝕の爪牙 (男女セット) 」が入手できるプロダクトコード、特製リバーシブルジャケット (パッケージ版限定) (封入)
・PS4 9/26 CODE VEIN【予約特典】描きおろし「CODE VEIN」&「GOD EATER」コラボデザインの特製クリアカード (パッケージ版限定) 、「GOD EATER」コラボ武器セットとBGM付き豪華PS4用オリジナルテーマが入手できるプロダクトコード (付) 【早期購入特典】ゲーム内で「吸血牙装オウガ 亡蝕の爪牙 (男女セット) 」が入手できるプロダクトコード、特製リバーシブルジャケット (パッケージ版限定) (封入)
(Amazon)
 .